fantastic

Autor Tema: Problema en la simbiosis  (Leído 2260 veces)

Rors

  • Babosa Lechuguera
  • ***
  • Mensajes: 188
  • Karma: 8

  • Actividad
    0%
    • Ver Perfil
Problema en la simbiosis
« en: Mayo 20, 2014, 16:20:44 »
Hola!
Pues quería yo comentar lo que creo, o parece ser, un problemilla con el tema de la simbiosis.
Resulta que, al parecer, esta relación no se tiene en cuenta cuando las criaturitas vienen de desparasitar voluntariamente(no pueden cargar más comida).
Realmente no se si recibo el bonus extra de carne o no, pero lo que se es que no se contabilizan como parasitos comidos en la sección donde puedes ver tus simbiosis.
Alguno más tiene este problema?

Demiurgo

  • Administrator
  • Babosa Inmortal
  • *****
  • Mensajes: 8.379
  • Karma: 60

  • Actividad
    0%
    • Ver Perfil
    • Blog Indómita
Re:Problema en la simbiosis
« Respuesta #1 en: Mayo 22, 2014, 19:10:29 »
Pues al parecer no otorgaba el bono  :P ... lo acabo de solucionar :-[ muchas gracias por avisar   :-*
 
"Vivir con modestia, pensar con grandeza."

Rors

  • Babosa Lechuguera
  • ***
  • Mensajes: 188
  • Karma: 8

  • Actividad
    0%
    • Ver Perfil
Re:Problema en la simbiosis
« Respuesta #2 en: Mayo 30, 2014, 23:28:02 »
Pues yo sigo erre que erre con que lo que intento solucionar no funciona jaja
Me explico:
En la sección Vida-->Parasitos hay una tabla en la que aparece "Simbiosis Anfitriones para desparasitar". En ella, yo tengo una especie(llamemosla "Evobas" con el número de parásitos que he comido a susodicho , supongamos "100.000").
El problema es que ese contador no se actualiza si yo he enviado desparasitadores a "Evobas" pero estos HAN VUELTO AUTOMATICAMENTE debido al cambio de ciclo por que estaban llenos.
No se si me explico, tengo fotos del problema de todos modos, asi que de necesitarse puedo enviarlas :P

Trinitium

  • Babosa Lechuguera
  • ***
  • Mensajes: 149
  • Karma: 5
  • Chiquitos pero Poderosos...

  • Actividad
    0%
    • Ver Perfil
Re:Problema en la simbiosis
« Respuesta #3 en: Mayo 31, 2014, 06:55:47 »
Ya que estamos, aprovecho este hilo para "denunciar" que ¡AUMENTES EL BONO DE LA SIMBIOSIS PARASITA QUE NO ES PARA NADA RENTABLE!, por favor Demiurgo. :D

Demiurgo

  • Administrator
  • Babosa Inmortal
  • *****
  • Mensajes: 8.379
  • Karma: 60

  • Actividad
    0%
    • Ver Perfil
    • Blog Indómita
Re:Problema en la simbiosis
« Respuesta #4 en: Mayo 31, 2014, 13:48:47 »
Pues yo sigo erre que erre con que lo que intento solucionar no funciona jaja
Me explico:
En la sección Vida-->Parasitos hay una tabla en la que aparece "Simbiosis Anfitriones para desparasitar". En ella, yo tengo una especie(llamemosla "Evobas" con el número de parásitos que he comido a susodicho , supongamos "100.000").
El problema es que ese contador no se actualiza si yo he enviado desparasitadores a "Evobas" pero estos HAN VUELTO AUTOMATICAMENTE debido al cambio de ciclo por que estaban llenos.
No se si me explico, tengo fotos del problema de todos modos, asi que de necesitarse puedo enviarlas :P

resuelto :)

Ya que estamos, aprovecho este hilo para "denunciar" que ¡AUMENTES EL BONO DE LA SIMBIOSIS PARASITA QUE NO ES PARA NADA RENTABLE!, por favor Demiurgo. :D

yeah!  8)



 
"Vivir con modestia, pensar con grandeza."

Minigriton

  • Babosa Inmortal
  • *****
  • Mensajes: 529
  • Karma: 12

  • Actividad
    0%
    • Ver Perfil
Re:Problema en la simbiosis
« Respuesta #5 en: Mayo 31, 2014, 13:56:22 »
No se lo que has echo demi pero ahora no aparece el bono de puntos genetico/sociales que daban los parasitos en el apartado de vida

"Un amigo siempre sera un hermano pero un hermano no siempre es un amigo"

http://www.kobox.org/kobox-fande-Moto_Tsume.html
http://www.kobox.org/kobox-fande-Manassa_Mauler.html

Demiurgo

  • Administrator
  • Babosa Inmortal
  • *****
  • Mensajes: 8.379
  • Karma: 60

  • Actividad
    0%
    • Ver Perfil
    • Blog Indómita
Re:Problema en la simbiosis
« Respuesta #6 en: Mayo 31, 2014, 21:25:30 »
wops! prueba ahora  ;)
 
"Vivir con modestia, pensar con grandeza."

Trinitium

  • Babosa Lechuguera
  • ***
  • Mensajes: 149
  • Karma: 5
  • Chiquitos pero Poderosos...

  • Actividad
    0%
    • Ver Perfil
Re:Problema en la simbiosis
« Respuesta #7 en: Junio 01, 2014, 00:01:09 »
Pues yo sigo erre que erre con que lo que intento solucionar no funciona jaja
Me explico:
En la sección Vida-->Parasitos hay una tabla en la que aparece "Simbiosis Anfitriones para desparasitar". En ella, yo tengo una especie(llamemosla "Evobas" con el número de parásitos que he comido a susodicho , supongamos "100.000").
El problema es que ese contador no se actualiza si yo he enviado desparasitadores a "Evobas" pero estos HAN VUELTO AUTOMATICAMENTE debido al cambio de ciclo por que estaban llenos.
No se si me explico, tengo fotos del problema de todos modos, asi que de necesitarse puedo enviarlas :P

resuelto :)

Ya que estamos, aprovecho este hilo para "denunciar" que ¡AUMENTES EL BONO DE LA SIMBIOSIS PARASITA QUE NO ES PARA NADA RENTABLE!, por favor Demiurgo. :D

yeah!  8)

Gracias demi  :D