Autor Tema: bug en gasto de ultima feromona.  (Le韉o 5408 veces)

Payo

  • Babosilla
  • *
  • Mensajes: 45
  • Karma: 2

  • Actividad
    0%
    • Ver Perfil
bug en gasto de ultima feromona.
« en: Diciembre 07, 2012, 22:25:38 »
El  chico bug ataca de nuevo!!

Resulta que para quien tenemos varias colonias secundarias y cada hora recibimos por ejemplo 1,25 feromonas, parece que el sistema necesita ver que tienes 1,25 minimo para gastar, sino la ultima feromona no te la deja gastar aunque tengas 1,08 y realmente solo gastes 1. Quedandose asi a 0,8.

No se si se ha entendido bien. El caso es que aunque gaste una sola feromona, el sistema te pide que tengas minimo, la cantidad de feromonas que generas en una hora.

Un saludo

Demiurgo

  • Administrator
  • Babosa Inmortal
  • *****
  • Mensajes: 8.387
  • Karma: 60

  • Actividad
    0.2%
    • Ver Perfil
    • Blog Ind贸mita
Re:bug en gasto de ultima feromona.
« Respuesta #1 en: Diciembre 08, 2012, 10:38:52 »
podr铆as concretarme la acci贸n en la que intentabas gastarla pero no te dejaba? al recolectar, al explorar...  ;)
 
"Vivir con modestia, pensar con grandeza."

Payo

  • Babosilla
  • *
  • Mensajes: 45
  • Karma: 2

  • Actividad
    0%
    • Ver Perfil
Re:bug en gasto de ultima feromona.
« Respuesta #2 en: Diciembre 08, 2012, 13:32:12 »
Llevo observandolo desde el comienzo de las colonias secundarias. Juraria que me ha pasado en ambas acciones, incluso en cazar una presa. Pero concretamente esta vez ha sido explorando.

Gracias. Un saludo.

joey_frazier

  • Babosa Inmortal
  • *****
  • Mensajes: 500
  • Karma: 35

  • Actividad
    0%
    • Ver Perfil
Re:bug en gasto de ultima feromona.
« Respuesta #3 en: Diciembre 09, 2012, 04:17:35 »
a mi me sucedio ayer exactamente lo mismo,en concreto al intentar explorar uno de mis territorios
y teniendo 1 feromona el juego me decia que nanay,que no tengo feromonas suficientes para
explorar nada  :-\

Payo

  • Babosilla
  • *
  • Mensajes: 45
  • Karma: 2

  • Actividad
    0%
    • Ver Perfil
Re:bug en gasto de ultima feromona.
« Respuesta #4 en: Diciembre 11, 2012, 14:05:51 »
Comprobado. Tampoco me deja recolectar

Demiurgo

  • Administrator
  • Babosa Inmortal
  • *****
  • Mensajes: 8.387
  • Karma: 60

  • Actividad
    0.2%
    • Ver Perfil
    • Blog Ind贸mita
Re:bug en gasto de ultima feromona.
« Respuesta #5 en: Diciembre 11, 2012, 17:23:34 »
ok, yo sigo buscando todav铆a el error
 
"Vivir con modestia, pensar con grandeza."

joey_frazier

  • Babosa Inmortal
  • *****
  • Mensajes: 500
  • Karma: 35

  • Actividad
    0%
    • Ver Perfil
Re:bug en gasto de ultima feromona.
« Respuesta #6 en: Diciembre 14, 2012, 16:35:31 »
por si sirve de algo,a mi me sucede(porque sigue sucediendo) desde que tengo varias colonias,o
dicho de otra manera,desde que las feromonas tienen decimales

tambien confirmo que sucede en todos los casos,ya sea recolectando,cazando o explorando,cuando
queda 1 feromona,pero tambien confirmo que no sucede siempre,solo a veces,lo que supongo que complica
la busqueda del error,me falta por observar si tiene algo que ver con el "pico" decimal que tenga la feromona
inutilizable

Demiurgo

  • Administrator
  • Babosa Inmortal
  • *****
  • Mensajes: 8.387
  • Karma: 60

  • Actividad
    0.2%
    • Ver Perfil
    • Blog Ind贸mita
Re:bug en gasto de ultima feromona.
« Respuesta #7 en: Diciembre 14, 2012, 16:43:16 »
por eso todav铆a no he dado con el problema porque no he conseguido reproducirlo, por ello cuando les ocurra comun铆quenlo para ver si logro detectarlo
 
"Vivir con modestia, pensar con grandeza."

Rafa31

  • Babosa Depredador
  • ****
  • Mensajes: 409
  • Karma: 24

  • Actividad
    0%
    • Ver Perfil
Re:bug en gasto de ultima feromona.
« Respuesta #8 en: Febrero 14, 2013, 18:55:50 »
Hacia mucho que no me ocurria pero me acaba de volver a pasar, me queda una feromona y no me deja explorar una casilla del mapa, me dice que no dispongo de feromonas

Edito para a帽adir que me quedaba exactamente 1,00 feromonas, ahora me ha subido a 2.21 y he podido gastar las 2 quedandome 0.21
« 鷏tima modificaci髇: Febrero 14, 2013, 19:08:04 por Rafa31 »